Juju Lens v0.1.0: New Desktop Application With SSH Support!

I’ve been unable to install the desktop version using the dmg file for MAC i’ve tried using the app.tgz file as well. I keep receiving the error that I can’t open the application because it is damaged or incomplete. I’ve tried re-downloading it and still the same error message. I’ve tried this on Catalina and Big Sur. I appreciate any insight on getting this resolved.

Hi @geoisinc, so sorry I didn’t reply to this earlier! I didn’t notice this in my Email.

Unfortunately I don’t have a mac to test on, so I’m not sure if this will help, but I’ve updated the project dependencies and re-built it. I did notice that that the App.tgz was including folders that it shouldn’t have so I tried to fix that.

Here are a couple more builds to try out:

Let me know how that goes.

sorry @zicklag for the late response, I hadn’t received any notifications that you had responded to my post. I tried the builds that you posted and I still receive the same error