Mapping tagged VLAN network on public interface "br-ex"

Hi All,
I tried mapping vlan tagged to public interface. But there are some issuse which i can’t ping to instance. Could you help me this?
Here is my deploy config:
openstack-origin: &openstack-origin distro
data-port: &data-port br-ex:bond0
worker-multiplier: &worker-multiplier 0.25
osd-devices: &osd-devices /dev/sdb /dev/sdc /dev/sdd /dev/sde
expected-osd-count: &expected-osd-count 3
expected-mon-count: &expected-mon-count 3

Neutron API config :
source: user
type: string
value: physnet1:100:2000
I tried to create vlan using horizon dashboard:
name: vlan 171
project: admin
provider: vlan
physical network: physnet1
segment: 171

ovn-bridge-mappings: physnet1:br-ex
bridge-interface-mappings: br-ex:bond0

ubuntu@e17u27:~$ sudo ovs-vsctl show
Manager “ptcp:6640:”
is_connected: true
Bridge br-ex
fail_mode: standalone
datapath_type: system
Port br-ex
Interface br-ex
type: internal
Port bond0
Interface bond0
type: system
Bridge br-int
Controller “tcp:”
is_connected: true
fail_mode: secure
datapath_type: system
Port ovn-e17u35-0
Interface ovn-e17u35-0
type: geneve
options: {csum=“true”, key=flow, remote_ip=“”}
Port ovn-e17u29-0
Interface ovn-e17u29-0
type: geneve
options: {csum=“true”, key=flow, remote_ip=“”}
Port ovn-e17u32-0
Interface ovn-e17u32-0
type: geneve
options: {csum=“true”, key=flow, remote_ip=“”}
Port ovn-e17u28-0
Interface ovn-e17u28-0
type: geneve
options: {csum=“true”, key=flow, remote_ip=“”}
Port br-int
Interface br-int
type: internal
ovs_version: “2.13.0”

But after create i can’t ping or take ARP from switch. Sure switch has right trunking config.
Could you help me suggestions for this case?